For old posts/forum, please go here : https://sourceforge.net/p/soplanning/discussion/
Pour l'ancien forum, accédez à cette page : https://sourceforge.net/p/soplanning/discussion/

V1.44 - Bug in public holidays - add public holiday

Post Reply
climb4fun
Posts: 7
Joined: Tue Mar 26, 2019 6:34 am

V1.44 - Bug in public holidays - add public holiday

Post by climb4fun » Tue Mar 26, 2019 7:28 am

Dear all,

maybe I found a bug in V1.44.

If trying to add a public holiday, then it does not display every needed information on the screen; see screenshot.
If I select bullet point in 2nd row, it asks for a color. But every value will be confirmed with an error message.

SoPlanning_PublicHolidays_2019.03.26_08.18.41.png
SoPlanning_PublicHolidays_2019.03.26_08.18.41.png (6.54 KiB) Viewed 509 times

Best
climb4fun

soplanning
Site Admin
Posts: 189
Joined: Thu Aug 31, 2017 3:58 pm

Re: V1.44 - Bug in public holidays - add public holiday

Post by soplanning » Tue Mar 26, 2019 7:12 pm

Hello
it will be fixed, please download again version 1.44 next week. best regards

Ralf
Posts: 34
Joined: Sun Sep 23, 2018 6:13 pm

Re: V1.44 - Bug in public holidays - add public holiday

Post by Ralf » Thu Mar 28, 2019 2:14 pm

At the moment there is a strange behaviour choosing custom color:
At the first attempt to add a date, the color picker for custom color is a field asking for a 6 digit color code and a '#' is already entered. You have to delete it, because only 6 characters are accepted for input.
144AddPublicHolidays.png
144AddPublicHolidays.png (15.95 KiB) Viewed 498 times

Then, when you try to edit the created holiday a second time, finally the dropdown color menu appears instead of the code input field.
144AddPublicHolidays2.png
144AddPublicHolidays2.png (25.27 KiB) Viewed 498 times

Post Reply