Search found 3 matches

by stalemate97
25 Apr 2022, 10:29
Forum: Aide/question sur l'utilisation de SOPlanning
Topic: COmpatibilité php8
Replies: 6
Views: 1230

Re: COmpatibilité php8

D'accord. Merci. Elle est prévue pour quelle date ? (et ensuite je ne vous embete plus).
by stalemate97
25 Apr 2022, 10:05
Forum: Aide/question sur l'utilisation de SOPlanning
Topic: COmpatibilité php8
Replies: 6
Views: 1230

Re: COmpatibilité php8

Merci pour l'information. Ce sera disponible dans quelle version exactement ?

Cordialement
by stalemate97
25 Apr 2022, 09:51
Forum: Aide/question sur l'utilisation de SOPlanning
Topic: COmpatibilité php8
Replies: 6
Views: 1230

COmpatibilité php8

Bonjour,

Je dois installer soplanning avec php8. J'ai des messages d'erreurs (Fatal error: Uncaught TypeError: round(): Argument #1 ($num) must be of type int|float par exemple).
Lorsque j'utilise php7.4, je n'ai pas de soucis. Est-ce que soplanning est qualifié pour la version php 8 ?

Cordialement