For old posts/forum, please go here : https://sourceforge.net/p/soplanning/discussion/
Pour l'ancien forum, accédez à cette page : https://sourceforge.net/p/soplanning/discussion/

V1.48 Compatible PHP 7 ?

Post Reply
dvigneron
Posts: 5
Joined: Fri Jul 03, 2020 1:26 pm

V1.48 Compatible PHP 7 ?

Post by dvigneron » Tue Jun 08, 2021 9:48 am

Hi , The installation script of version 1.48 asked for Php > 5.4 so we tried PHP V7 .
But we get an Error 500 at Sop connexion after a flaweless update.
Is SOP 1.48 compatible with PHP V7 ?
Last edited by dvigneron on Tue Jun 15, 2021 8:57 am, edited 1 time in total.

soplanning
Site Admin
Posts: 282
Joined: Thu Aug 31, 2017 3:58 pm

Re: V1.48 Compatible PHP 7 ?

Post by soplanning » Mon Jun 14, 2021 1:16 pm

Hello
Can you check php logs please ?
SOPlanning is compatible will last PHP 7.xx versions, so there's probably a missing library.

dvigneron
Posts: 5
Joined: Fri Jul 03, 2020 1:26 pm

Re: V1.48 Compatible PHP 7 ?

Post by dvigneron » Tue Jun 15, 2021 8:55 am

You are right, as I said in the French version of this great forum it was our fault :oops: .
I discovered that My coworker forget to install one library.

Than you for your answer :D

Problem solved .

Post Reply