Page 1 of 1

V1.48 Compatible PHP 7 ?

Posted: Tue Jun 08, 2021 9:48 am
by dvigneron
Hi , The installation script of version 1.48 asked for Php > 5.4 so we tried PHP V7 .
But we get an Error 500 at Sop connexion after a flaweless update.
Is SOP 1.48 compatible with PHP V7 ?

Re: V1.48 Compatible PHP 7 ?

Posted: Mon Jun 14, 2021 1:16 pm
by soplanning
Hello
Can you check php logs please ?
SOPlanning is compatible will last PHP 7.xx versions, so there's probably a missing library.

Re: V1.48 Compatible PHP 7 ?

Posted: Tue Jun 15, 2021 8:55 am
by dvigneron
You are right, as I said in the French version of this great forum it was our fault :oops: .
I discovered that My coworker forget to install one library.

Than you for your answer :D

Problem solved .