For old posts/forum, please go here : https://sourceforge.net/p/soplanning/discussion/
Pour l'ancien forum, accédez à cette page : https://sourceforge.net/p/soplanning/discussion/

V1.48 Compatible PHP 7 ?

Post Reply
dvigneron
Posts: 5
Joined: Fri Jul 03, 2020 1:26 pm

V1.48 Compatible PHP 7 ?

Post by dvigneron » Tue Jun 08, 2021 9:44 am

Bonjour, vu que a l'installation de la V 1.48 nous demande un Php > 5.4 nous avons essayé avec la PHP V7 .
Mais nous rencontrons une erreur 500 à la tentative de connexion a SOP après une mise a jour sans soucis.
Est-ce que SOP 1.48 est compatible PHP V7 ?
En fait on obtient une erreur fatale :
Call to undefined function mysqli_connect() in /data/soplanning/includes/db_wrapper.inc

dvigneron
Posts: 5
Joined: Fri Jul 03, 2020 1:26 pm

Re: V1.48 Compatible PHP 7 ?

Post by dvigneron » Tue Jun 08, 2021 10:34 am

Je me répond, mais il semble que nous (mon collègue) avons oublié les modules complémentaires php. :D

Post Reply