V1.48 Compatible PHP 7 ?

Post Reply
dvigneron
Posts: 5
Joined: 03 Jul 2020, 13:26

V1.48 Compatible PHP 7 ?

Post by dvigneron »

Bonjour, vu que a l'installation de la V 1.48 nous demande un Php > 5.4 nous avons essayé avec la PHP V7 .
Mais nous rencontrons une erreur 500 à la tentative de connexion a SOP après une mise a jour sans soucis.
Est-ce que SOP 1.48 est compatible PHP V7 ?
En fait on obtient une erreur fatale :
Call to undefined function mysqli_connect() in /data/soplanning/includes/db_wrapper.inc
dvigneron
Posts: 5
Joined: 03 Jul 2020, 13:26

Re: V1.48 Compatible PHP 7 ?

Post by dvigneron »

Je me répond, mais il semble que nous (mon collègue) avons oublié les modules complémentaires php. :D
Post Reply