Page stats_users protégé par mot de passe

Post Reply
Abdssamad
Posts: 3
Joined: 06 Oct 2021, 07:36

Page stats_users protégé par mot de passe

Post by Abdssamad »

Bonjour à tous,

Après une installation 'from scratch' de soplanning, lorsque je clique sur l'onglet 'Statistiques' (stats_users.php), on me demande un login et un mot de passe (comme si c'etait un .htaccess qui bloquait l'accès à cette page) idem pour la page stats_projects.php (voir en pj). J'ai testé tous les mots de passe que j'ai configuré pour la plateforme.

Pourriez-vous svp m'aider?

En vous remerciant
Attachments
2021-10-06 09_43.png
2021-10-06 09_43.png (14.77 KiB) Viewed 70 times
Last edited by Abdssamad on 06 Oct 2021, 07:46, edited 2 times in total.
soplanning
Site Admin
Posts: 292
Joined: 31 Aug 2017, 15:58

Re: Page stats_users protégé par mot de passe

Post by soplanning »

Bonjour
je pense que l'utilisateur connecté n'a simplement pas les droits sur ces pages, il faut lui rajouter.
Abdssamad
Posts: 3
Joined: 06 Oct 2021, 07:36

Re: Page stats_users protégé par mot de passe

Post by Abdssamad »

soplanning wrote: 06 Oct 2021, 07:45 Bonjour
je pense que l'utilisateur connecté n'a simplement pas les droits sur ces pages, il faut lui rajouter.
Bonjour,
J'attaque la page via le compte administrateur. j'ai vérifié les droits sur le panel d'administration et en base.
soplanning
Site Admin
Posts: 292
Joined: 31 Aug 2017, 15:58

Re: Page stats_users protégé par mot de passe

Post by soplanning »

La capture d'écran n'avait pas chargé, en effet ça ressemble à une authentification via htaccess.
Mais il n'y en a pas dans soplanning, c'est donc probablement sur votre serveur.
Difficile de vous aider plus en aveugle...
Abdssamad
Posts: 3
Joined: 06 Oct 2021, 07:36

Re: Page stats_users protégé par mot de passe

Post by Abdssamad »

soplanning wrote: 06 Oct 2021, 08:03 La capture d'écran n'avait pas chargé, en effet ça ressemble à une authentification via htaccess.
Mais il n'y en a pas dans soplanning, c'est donc probablement sur votre serveur.
Difficile de vous aider plus en aveugle...
bizarre, j'ai aucun .htaccess, certainement un problème de dns ou de rewrite...
Post Reply