Font awesome (1.49)

Post Reply
Petitmamouth
Posts: 28
Joined: 22 Feb 2019, 13:11

Font awesome (1.49)

Post by Petitmamouth »

Bonjour,
je vous remonte une ano sur l'utilisation de la version 6 des icônes, vérifiable sur la démo en ligne.
Cela fait suite à l'ano d'affichage des taches biseautées du précédent sujet.
Dans les statuts, les contrôles 'Bold', 'underline' etc.. ne s'affichent pas.
2022-04-21_statuts sans icones.png
2022-04-21_statuts sans icones.png (28.01 KiB) Viewed 1102 times
Dans le fichier www_header.tpl, j'ai ajouté en ligne 32 :
<link rel="stylesheet" href="{$BASE}/assets/plugins/font-awesome-6/css/all.css" />

pour ce faire, ne pas oublier d'ajouter toutes les css dans une directory sous font-awesome-6.

On relance, on purge le cache au besoin.
2022-04-21_statuts sans icones.png
2022-04-21_statuts sans icones.png (28.01 KiB) Viewed 1102 times
Et voili.

C/
Attachments
2022-04-21_statuts_avec_icones.png
2022-04-21_statuts_avec_icones.png (32.99 KiB) Viewed 1102 times
soplanning
Site Admin
Posts: 326
Joined: 31 Aug 2017, 15:58

Re: Font awesome (1.49)

Post by soplanning »

Bien vu, on a complètement raté ces boutons !
Ce sera corrigé dans la prochaine version.
Maintenant on a une erreur JS malgré l'affichage des boutons, on va chercher un peu...
Petitmamouth
Posts: 28
Joined: 22 Feb 2019, 13:11

Re: Font awesome (1.49)

Post by Petitmamouth »

Re,
J'ai trouvé l'erreur en ligne 95
au lieu de
<i class="fa-solid fa-bold" aria-hidden="true";"></i>

mettre
<i class="fa-solid fa-bold" aria-hidden="true"></i>

enlèves le ;" et tout est OK

Bonne soirée.
soplanning
Site Admin
Posts: 326
Joined: 31 Aug 2017, 15:58

Re: Font awesome (1.49)

Post by soplanning »

En effet, merci pour le retour !
Post Reply