v1.48.00 lost access after Connect login Google

Post Reply
ijimenez
Posts: 1
Joined: 21 Jul 2021, 13:59

v1.48.00 lost access after Connect login Google

Post by ijimenez »

Hello all,

After upgrade to version 1.48 I am trying to configure Connect login Google.

For this propose I have configure In the SOPlanning connection address in General configuration tab. I guest it is only the address name URl to my soplanning web site, and configure in Connect login Google my Cusromer ID and Secret Key.

As soon I set Activate connection via Google and log out, I can not connect to web site.

Any clue? how could I see any log error? How could I uncheck Activate connection via Google?

Thanks in advanced
soplanning
Site Admin
Posts: 296
Joined: 31 Aug 2017, 15:58

Re: v1.48.00 lost access after Connect login Google

Post by soplanning »

Hello
it's difficult to help you, as we can't investigate on your install.
Did you create your own crendentials with the google Console page as mentioned on the soplanning configuration page ?

At least, in order to deactivate it, plaese go in the database, table planning_config, set line GOOGLE_OAUTH_ACTIVE to "0" instead of "1"
sheeraz
Posts: 15
Joined: 10 Aug 2021, 19:13

shzzz

Post by sheeraz »

There is definately a great deal to know about this subject. I like all of the points you've made. test bank nursing
vuli
Posts: 1
Joined: 07 Nov 2021, 13:37

Re: v1.48.00 lost access after Connect login Google

Post by vuli »

ijimenez wrote: 21 Jul 2021, 14:25 Hello all,

After upgrade to version 1.48 I am trying to configure Connect login Google.

For this propose I have configure In the SOPlanning connection address in General configuration tab. I guest it is only the address name URl to my soplanning web site, and configure in Connect login Google my Cusromer ID and Secret Key.

As soon I set Activate connection via Google and log out, I can not connect to web site.

Any clue? how could I see any log error? How could I uncheck Activate connection via Google?

Thanks in advanced
I have the same issue. I tried to enable Google auth and after pastin in secret and ID the website went offline. Error 525 or smth. I have domain on cloudflare.
You can disable Google login by going into Phpmyadmin, soplanning database, planning_config table and search for google_oauth_acive and edit it from 1 to 0.
Post Reply